HelloPack aktiválás Mediacenter tárhelyszolgáltatónál

Sajnálatos módon (bár nyilván jó szándékkal), de a Mediacenter tárhelyszolgáltató automatikusan bekapcsol egy úgynevezett “Hack védelem” funkciót. Ez túl szigorúra van állítva, ami sok WordPress bővítményt is megakadályoz a normális működésben, hiszen nem tud megfelelően kommunikálni a bővítmény. Például nem tud lekérni frissítéseket, ami nagyobb biztonsági kockázat, mint a Hack védelmet kikapcsolni (amit egyébként nem lehet, a szolgáltató visszakapcsolja, akkor is, ha te nem szeretnéd).

HelloPack probléma

A hibát az okozza, hogy API kommunikáció is le van tiltva, tehát a bővítmény nem tudja ellenőrizni a licence érvényességét, ezért nem lehet használni. A megoldás egyszerű: ki kell kapcsolni a Hack védelmet, ami megoldja a problémát ideiglenesen.

“Hack védelem” kikapcsolása

Lépj be a Vezérlőpultba: Mediacenter -> Ügyfélkapu gomb -> Ügyfélkapu gomb -> PHP BEÁLLÍTÁSOK. Itt keresd meg ezt a részt:

“Hack védelem (Növeli a weboldalak biztonságát az ismert weboldal feltörési módszerek ellen. A rendszer minden nap 07:00-kor újraaktiválja a kikapcsolt védelmet.)”

Jelöld ki a kikapcsolást és Mentés.

WordPress-hez ajánlott tárhelyszolgáltatók: 

WordPress tárhely