A követett hivatkozás érvényessége lejárt

Újra és újra hibára fut a sablon, vagy bővítmény telepítés WordPress-ben? Kiírja, hogy “A követett hivatkozás érvényessége lejárt” ? Segítünk megoldani a problémát.

Ez a hiba akkor jelentkezik, ha a tárhely feltöltésre vonatkozó beállításai túl alacsonyak. Tehát a megoldása a problémának igen egyszerű, növelni kell az alapértelmezett PHP limiteket.

Mi ezeket ajánljuk:

Nem tudod, hogy ezt hogy kell beállítani a tárhelyeden?

Semmi gond, a szolgáltatód tud segíteni neked. Küldd el nekik az alábbi levelet:

Tisztelt Szolgáltatóm,

Legyenek kedvesek a domain.hu (írd át a sajátodra) tárhelyhez vonatkozó PHP limiteket az alábbiakra állítani nekem:

php_value upload_max_filesize 128M
php_value post_max_size 128M
php_value_max_execution_time 300
php_value max_input_time 300
max_input_vars 10000

Indoklás: a WordPress megfelelő működéséhez a fenti beállításokra van szükségem.

Köszönöm!

Üdvözlettel:
XY